<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>As California burns, the winds arrive and the lights go out</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=416888137"/><meta name="google-play-app" content="app-id=com.graytv.android.wsaznews"/><meta name="burst" content="wsaz"/><meta property="og:url" content="https://www.wsaz.com/2020/09/08/as-california-burns-the-winds-arrive-and-the-lights-go-out/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="New wildfires ravaged bone-dry California during a scorching Labor Day weekend that saw a dramatic airlift of more than 200 people trapped by flames and ended with the state’s largest utility turning off power to 172,000 customers to try to prevent its power lines and other equipment from sparking more fires."/><meta property="og:description" content="New wildfires ravaged bone-dry California during a scorching Labor Day weekend that saw a dramatic airlift of more than 200 people trapped by flames and ended with the state’s largest utility turning off power to 172,000 customers to try to prevent its power lines and other equipment from sparking more fires."/><meta name="twitter:description" content="New wildfires ravaged bone-dry California during a scorching Labor Day weekend that saw a dramatic airlift of more than 200 people trapped by flames and ended with the state’s largest utility turning off power to 172,000 customers to try to prevent its power lines and other equipment from sparking more fires."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="589941277838654"/><meta property="fb:pages" content="13220309701"/><meta property="article:publisher" content="https://www.facebook.com/wsaz3/"/><meta name="keywords" content="California,wildfires,firefighters"/><meta name="news_keywords" content="California,wildfires,firefighters"/><meta itemProp="image" property="og:image" content="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/5WeoxmxLb_VjmyPGPeU-d5852Mk=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/674SOELT35HELEE4JFTQ6JNMMA.jpg"/><meta name="twitter:image" content="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/5WeoxmxLb_VjmyPGPeU-d5852Mk=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/674SOELT35HELEE4JFTQ6JNMMA.jpg"/><meta property="og:site_name" content="https://www.wsaz.com"/><meta property="og:title" content="As California burns, the winds arrive and the lights go out"/><meta name="twitter:title" content="As California burns, the winds arrive and the lights go out"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WSAZnews"/><meta name="twitter:creator" content="@WSAZnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WSAZ",
  "url": "https://www.wsaz.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wsaz.com/pf/resources/images/logo-off-site/wsaz.png?d=101"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wsaz3/",
    "https://www.twitter.com/WSAZnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "As California burns, the winds arrive and the lights go out",
  "url": "https://www.wsaz.com/2020/09/08/as-california-burns-the-winds-arrive-and-the-lights-go-out/",
  "image": "https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/5WeoxmxLb_VjmyPGPeU-d5852Mk=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/674SOELT35HELEE4JFTQ6JNMMA.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "New wildfires ravaged bone-dry California during a scorching Labor Day weekend that saw a dramatic airlift of more than 200 people trapped by flames and ended with the state’s largest utility turning off power to 172,000 customers to try to prevent its power lines and other equipment from sparking more fires.",
  "keywords": [
    "California",
    "wildfires",
    "firefighters"
  ],
  "headline": "As California burns, the winds arrive and the lights go out",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wsaz.com/2020/09/08/as-california-burns-the-winds-arrive-and-the-lights-go-out/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WSAZ",
    "url": "https://www.wsaz.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wsaz.com/pf/resources/images/logo-off-site/wsaz.png?d=101"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-09-08T11:23:19.107Z",
  "datemodified": "2020-09-08T11:23:19.107Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=101" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=101" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=101" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/dist/wsaz/css/main.css?d=101"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=101" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-wsaz-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=101"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xovlxYGHu8XCMG_LcEjrTDOlTtLMaquFaNMkoi40dIjt_Zfv3Vc9nbAcA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ekuAsv-Lhlue-xmGE-EvmN3O12SuRVHQADw5Gi9cq0YL8j89ujfpTUless0dsfhhsrMUzxb9Fs",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=101"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wsaz.com/2020/09/08/as-california-burns-the-winds-arrive-and-the-lights-go-out/",
        contentId: "WHVHDMUKLRD6ZIDOSLJSCQWHWA",
        contentKewords: [ "California","wildfires","firefighters"],
        contentName: "As California burns, the winds arrive and the lights go out",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/08/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "New wildfires ravaged bone-dry California during a scorching Labor Day weekend that saw a dramatic airlift of more than 200 people trapped by flames and ended with the state\'s largest utility turning off power to 172,000 customers to try to prevent its power lines and other equipment from sparking more fires.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "08",
        publishedMonth: "09",
        publishedYear: "2020",
        stationName: "wsaz",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0ea7edf5-8a8b-49b1-9441-719c7ecfa1d6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3KV3J-D2YLQ-JHABK-YSQE9-MLNDJ",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"3KV3J-D2YLQ-JHABK-YSQE9-MLNDJ",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdaayvngx2xn4hq-f-0c7032183-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"919524","ak.ai":parseInt("584967",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1368b971","ak.r":38266,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":58000,"ak.gh":"96.6.42.207","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1599565583","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Par7nlhOclqOkDnGqSMpM83sed9ilD+oOERUm62oRbY3RaLB9N/2gHrNlLRdbmKuV2xfbUSpSJHKXe2nqf5uTDYF0sbA7jfjgMoWUv06Lqs9jAYu86EvnHhtgrPP1/Vrtu6OeKyIlThRB1h5JtoSt9Qd9Rguzx9kwMOQmDNBiRgl1yILWrt6u54rU/P2vW9ltDaiz+aCQZR2Qu3s7U9WGNsSN9hBH4VB6Q45hHuiiiaH5KgxjPrgYw2Co3afenfvh81ywXw/b+nlGpJtLELoU3iKL9b0HzOa8nqAGsiR0OfXRL1cJAVJpj6/d7WxUjDALXuRek/f4KSJWyMNV9qRm+LcEqoK0hL8Z/mpEsqVPqowLCCmHW3Km77ZsRqyunlRgDPn8twtZ2QgpbZaVB3nNH/aGaF/EuA2i4SEBTZqPpE=","ak.pv":"6","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wsaz.jpg?d=101&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wsaz.svg?d=101&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wsaz.svg?d=101&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/backtoschool">Back to School &amp; Beyond</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigation">WSAZ Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">WATCH LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/extra">WSAZ NOW</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wv-lottery-cams">WV Lottery Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Dual Doppler Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/extra">WSAZ NOW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story">Submit A Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">WSAZ Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">WATCH LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">LIVE Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/putnamcountygraduations/">Putnam County Graduations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/making-a-difference">Hometown Hero</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/first-look-at-four">First Look At Four</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/studio3">Studio 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/lottery">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/open-for-business">Open For Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/childrens-charities">WSAZ Children&#x27;s Charities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">WSAZ Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/tri-state-cw">Tri-State CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/metv">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education">Best of the Class</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/salute-to-seniors">Salute to Seniors</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">Covid 19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT WSAZ3 ON FACEBOOK" class="p-2" href="https://www.facebook.com/wsaz3" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT WSAZNEWS ON TWITTER" class="p-2" href="https://www.twitter.com/WSAZnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT UCRCUU0JXXY8OIBQEB13MRWA ON YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCrcuU0JXXy8oIBqEB13mrwA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-orange py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/closings/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Closings and Delays</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Closings Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Closings<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-LAfEPGXw1Ch6" class="wsaz/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>As California burns, the winds arrive and the lights go out</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:e6c222e8-08d5-4f33-9d74-c191a958e5bc" style="display:none"></div><div class="goldfish-player"><div id="powa-e6c222e8-08d5-4f33-9d74-c191a958e5bc" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wsaz/web/news/national" data-sticky="true" data-uuid="e6c222e8-08d5-4f33-9d74-c191a958e5bc"></div></div><div id="fusion-static-exit:e6c222e8-08d5-4f33-9d74-c191a958e5bc" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Sep. 8, 2020 at 7:23 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->23 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">SHAVER LAKE, Calif. (AP) — New wildfires ravaged bone-dry California during a scorching Labor Day weekend that saw a dramatic airlift of more than 200 people trapped by flames and ended with the state’s largest utility turning off power to 172,000 customers to try to prevent its power lines and other equipment from sparking more fires.</p><p class="text | article-text">California is heading into what traditionally is the teeth of the wildfire season, and already it has set a record with 2 million acres burned this year. The previous record was set just two years ago and included the deadliest wildfire in state history — the Camp Fire that swept through the community of Paradise and killed 85 people.</p><p class="text | article-text">That fire was started by Pacific Gas &amp; Electric power lines. Liability from billions of dollars in claims from that and other fires forced the utility to seek bankruptcy protection. To guard against new wildfires and new liability, PG&amp;E last year began preemptive power shutoffs when conditions are exceptionally dangerous.</p><p class="text | article-text">That’s the situation now in Northern California, where high and dry winds are expected until Wednesday. PG&amp;E received criticism for its handling of planned outages last year. The utility said it has learned from past problems, “and this year will be making events smaller in size, shorter in length and smarter for customers.”</p><div></div><p class="text | article-text">Two of the three largest fires in state history are burning in the San Francisco Bay Area. More than 14,000 firefighters are battling those fires and about two dozen others around California.</p><p class="text | article-text">The fire danger also is high in Southern California, where new fires were burning in Los Angeles, San Bernardino and San Diego counties. The U.S. Forest Service on Monday decided to close all eight national forests in the region and to shutter campgrounds statewide.</p><p class="text | article-text">“The wildfire situation throughout California is dangerous and must be taken seriously.” said Randy Moore, regional forester for the Forest Service’s Pacific Southwest Region that covers California. “Existing fires are displaying extreme fire behavior, new fire starts are likely, weather conditions are worsening, and we simply do not have enough resources to fully fight and contain every fire.”</p><p class="text | article-text">Lynne Tolmachoff, spokeswoman for the California Department of Forestry and Fire Protection, or Cal Fire, said it’s “unnerving” to have reached a record for acreage burned when September and October usually are the worst months for fires because vegetation has dried out and high winds are more common.</p><div></div><p class="text | article-text">While the two mammoth Bay Area fires were largely contained after burning for three weeks, firefighters struggled to corral several other major blazes ahead of the expected winds. Evacuation orders were expanded to more mountain communities Monday as the largest blaze, the Creek Fire, churned through the Sierra National Forest in Central California.</p><p class="text | article-text">It was one of many recent major fires that has displayed terrifyingly swift movement. The fire moved 15 miles (24 kilometers) in a single day during the weekend and burned 56 square miles (145.04 square kilometers). Since starting Friday from an unknown cause. it has burned 212 square miles (549 square kilometers).</p><p class="text | article-text">Debra Rios wasn’t home Monday when the order came to evacuate her hometown of Auberry, just northeast of Fresno. Sheriff’s deputies went to her ranch property to pick up her 92-year-old mother, Shirley MacLean. They reunited at an evacuation center.</p><p class="text | article-text">“I hope like heck the fire doesn’t reach my little ranch,” Rios said. “It’s not looking good right now. It’s an awfully big fire.”</p><div></div><p class="text | article-text">Mountain roads saw a steady stream of cars and trucks leaving the community of about 2,300 on Monday afternoon.</p><p class="text | article-text">Firefighters working in steep terrain saved the tiny town of Shaver Lake from flames that roared down hillsides toward a marina. About 30 houses were destroyed in the remote hamlet of Big Creek, resident Toby Wait said.</p><p class="text | article-text">“About half the private homes in town burned down,” he said. “Words cannot even begin to describe the devastation of this community.”</p><p class="text | article-text">A school, church, library, historic general store and a major hydroelectric plant were spared in the community of about 200 residents, Wait told the Fresno Bee.</p><div></div><p class="text | article-text">Sheriff’s deputies went door to door to make sure residents were complying with orders to leave. Officials hoped to keep the fire from pushing west toward Yosemite National Park.</p><p class="text | article-text">On Saturday, National Guard rescuers in two military helicopters airlifted 214 people to safety after flames trapped them in a wooded camping area near Mammoth Pool Reservoir. Two people were seriously injured and were among 12 hospitalized.</p><p class="text | article-text">On Monday night, a military helicopter tried but failed to land near Lake Edison to rescue people trapped by the fire, the Fresno Fire Department said on Twitter. The department tweeted that “military pilots tried valiantly to land but heavy smoke conditions prevented a safe approach, another effort will be made shortly to evacuate the trapped people in Lake Edison and China Peak using night vision.”</p><p class="text | article-text">Chief Warrant Officer Joseph Rosamond, the pilot of a Chinook helicopter, said visibility was poor and winds increasingly strong during the three flights he made into the fire zone during the operation that started late Saturday and stretched into Sunday. His crew relied on night-vision goggles to search for a landing spot near a boat launch where flames came within 50 feet (15.24 meters) of the aircraft.</p><div></div><p class="text | article-text">The injured, along with women and children, took priority on the first airlift, which filled both helicopters to capacity, he said.</p><p class="text | article-text">“We started getting information about how many people were out there, how many people to expect, and that number kept growing. So we knew that it was a dire situation,” Rosamond said.</p><p class="text | article-text">In Southern California, crews scrambled to douse several fires that roared to life in searing temperatures, including one that closed mountain roads in Angeles National Forest and forced the evacuation of the historic Mount Wilson Observatory. Late Monday night, the Los Angeles County Fire Department told residents of Duarte, Bradbury and Monrovia near the forest to get ready for a possible evacuation.</p><p class="text | article-text">Cal Fire said a blaze in San Bernardino County called the El Dorado Fire started Saturday morning and was caused by a smoke-generating pyrotechnic device used by a couple to reveal their baby’s gender. In eastern San Diego County, a fire destroyed at least 10 structures after burning 16 square miles (41.44 square kilometers) and prompting evacuations near the remote community of Alpine in the Cleveland National Forest.</p><div></div><p class="text | article-text">California has seen 900 wildfires since Aug. 15, many of them started by an intense series of thousands of lightning strikes in mid-August. There have been eight fire deaths and more than 3,300 structures destroyed.</p><p class="text | article-text">___</p><p class="text | article-text">Weber reported from Los Angeles along with contributing Associated Press journalist Frank Baker.</p><p class="text | article-text"><i>Copyright 2020 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:90472877-5b5b-4e04-81f6-2a86a84a078c" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "90472877-5b5b-4e04-81f6-2a86a84a078c",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:90472877-5b5b-4e04-81f6-2a86a84a078c" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/09/08/facebook-to-pay-some-users-to-pause-social-media-before-election/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/09/08/facebook-to-pay-some-users-to-pause-social-media-before-election/" rel="" target="_self"><span>Facebook to pay some users to pause social media before election</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->55 minutes ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">It’s part of a study into the impact of social media on political attitudes and behaviors during the upcoming election</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/09/08/watch-firefighters-take-down-suspect-accused-of-punching-woman-in-face/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/09/08/watch-firefighters-take-down-suspect-accused-of-punching-woman-in-face/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>WATCH: Firefighters take down suspect accused of punching woman in face </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->1 hour ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Police say while trying to restrain the suspect, a 29-year-old firefighter was punched in the eye, causing bruising and swelling.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/09/08/covid-19-leaves-family-of-5-with-lemonade-stand-as-only-source-of-income/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/09/08/covid-19-leaves-family-of-5-with-lemonade-stand-as-only-source-of-income/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>COVID-19 leaves family of 5 with lemonade stand as only source of income </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->1 hours ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The Florida family doesn’t make a lot of money at the lemonade stand, despite sometimes working long hours. Their savings have vanished, and they are way behind on bills and rent.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/09/08/fla-family-sells-lemonade-try-make-ends-meet-amid-coronavirus-pandemic/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/09/08/fla-family-sells-lemonade-try-make-ends-meet-amid-coronavirus-pandemic/" rel="" target="_self"><span>Fla. family sells lemonade to try make ends meet amid coronavirus pandemic</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->1 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The family of five doesn’t make a lot of money at the lemonade stand, despite sometimes working long hours. Their savings have vanished, and they are way behind on bills and rent.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/09/08/covid-pandemic-lingers-americans-prepare-upcoming-flu-season/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/09/08/covid-pandemic-lingers-americans-prepare-upcoming-flu-season/" rel="" target="_self"><span>As COVID-19 pandemic lingers, Americans prepare for upcoming flu season</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->1 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Health officials say a COVID-19 vaccine is unlikely before 2021, and they are stressing the importance of staying vigilant and getting a flu shot.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/09/08/huntington-high-school-closed-due-to-water-main-break/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/09/08/huntington-high-school-closed-due-to-water-main-break/" rel="" target="_self"><span>Huntington High School closed due to water main break</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->2 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">WSAZ News Staff</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Huntington High School is closed Tuesday due to a water main break at the school</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/09/08/shark-kills-man-on-australias-gold-coast-tourist-strip/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/09/08/shark-kills-man-on-australias-gold-coast-tourist-strip/" rel="" target="_self"><span>Shark kills man on Australia’s Gold Coast tourist strip </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->2 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">An ambulance service spokesman says the critically injured victim was brought to shore by surfers and was declared dead on the beach.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/09/08/toddler-severely-burned-after-getting-trapped-in-iowa-house-fire/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/09/08/toddler-severely-burned-after-getting-trapped-in-iowa-house-fire/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Toddler severely burned after getting trapped in Iowa house fire </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->4 hours ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Firefighters rescued two brothers from a fire at their Iowa home, but the younger boy, 1, suffered burns to 60% of his body and a lot of lung damage.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/09/08/fire-crews-rescue-two-young-brothers-trapped-fire-iowa-home/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/09/08/fire-crews-rescue-two-young-brothers-trapped-fire-iowa-home/" rel="" target="_self"><span>Fire crews rescue two young brothers trapped in fire at Iowa home</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->4 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Firefighters rescued two brothers from a fire at their Iowa home, but the younger boy, 1, suffered burns to 60% of his body and a lot of lung damage.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/09/08/firefighters-help-capture-suspect-after-woman-assaulted-nyc/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/09/08/firefighters-help-capture-suspect-after-woman-assaulted-nyc/" rel="" target="_self"><span>Firefighters help capture suspect after woman assaulted in NYC</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->7 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The firefighters restrained the suspect and stayed with him until police arrived, taking him away in handcuffs as a crowd watched.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-gK1a8tcNzUhi" class="wsaz/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wsaz" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings" rel="" target="_self">Closings</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams" rel="" target="_self">Weather Cams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/radar" rel="" target="_self">Dual Doppler Radar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/metv" rel="" target="_self">MeTV</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/scoreboard" rel="" target="_self">Scoreboard</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/pro-sports" rel="" target="_self">Pro Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/college" rel="" target="_self">College Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigation" rel="" target="_self">WSAZ Investigates</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/lottery" rel="" target="_self">Lottery</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/making-a-difference" rel="" target="_self">Hometown Hero</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/salute-to-seniors" rel="" target="_self">Salute to Seniors</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/education/best-of-the-class" rel="" target="_self">Best Of The Class</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/cw" rel="" target="_self">Tri-State CW</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/high-school" rel="" target="_self">High School Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="" target="_self">WSAZ Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WSAZ</li><li class="footer-contact | footer-address">645 Fifth Avenue</li><li class="footer-contact | footer-city-state">Huntington, WV 25701</li><li class="footer-contact | footer-phone">(304) 697-4780</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wsaz-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wsazpublicfile@wsaz.com" rel="noopener norefferer" target="_blank">wsazpublicfile@wsaz.com - (304) 697-4780</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://media.graytvinc.com/documents/2018-2019_wsaz-wqcw-gray_eeo-public_file_report-20190529-173736681-pdf.pdf" rel="noopener norefferer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wsaz" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=101" defer=""></script><script type="application/javascript">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</script></body></html>