<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Mass shooters exploited gun laws, loopholes before carnage</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=416888137"/><meta name="google-play-app" content="app-id=com.graytv.android.wsaznews"/><meta name="burst" content="wsaz"/><meta property="og:url" content="https://www.wsaz.com/2021/03/25/mass-shooters-exploited-gun-laws-loopholes-before-carnage/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="They are just the latest suspected U.S. mass shooters to obtain guns because of limited firearms laws, background check lapses or law enforcement’s failure to heed warnings of concerning behavior."/><meta property="og:description" content="They are just the latest suspected U.S. mass shooters to obtain guns because of limited firearms laws, background check lapses or law enforcement’s failure to heed warnings of concerning behavior."/><meta name="twitter:description" content="They are just the latest suspected U.S. mass shooters to obtain guns because of limited firearms laws, background check lapses or law enforcement’s failure to heed warnings of concerning behavior."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="589941277838654"/><meta property="fb:pages" content="13220309701"/><meta property="article:publisher" content="https://www.facebook.com/wsaz3/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/L67pqS8WaYSaiEP5MEqTghSG6T8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/GBNCFJB3TNG5HMNMO5XZXJMJDM.jpg"/><meta name="twitter:image" content="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/L67pqS8WaYSaiEP5MEqTghSG6T8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/GBNCFJB3TNG5HMNMO5XZXJMJDM.jpg"/><meta property="og:site_name" content="https://www.wsaz.com"/><meta property="og:title" content="Mass shooters exploited gun laws, loopholes before carnage"/><meta name="twitter:title" content="Mass shooters exploited gun laws, loopholes before carnage"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WSAZnews"/><meta name="twitter:creator" content="@WSAZnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WSAZ",
  "url": "https://www.wsaz.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wsaz.com/pf/resources/images/logo-off-site/wsaz.png?d=140"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wsaz3/",
    "https://www.twitter.com/WSAZnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Mass shooters exploited gun laws, loopholes before carnage",
  "url": "https://www.wsaz.com/2021/03/25/mass-shooters-exploited-gun-laws-loopholes-before-carnage/",
  "image": "https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/L67pqS8WaYSaiEP5MEqTghSG6T8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/GBNCFJB3TNG5HMNMO5XZXJMJDM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "They are just the latest suspected U.S. mass shooters to obtain guns because of limited firearms laws, background check lapses or law enforcement’s failure to heed warnings of concerning behavior.",
  "keywords": [],
  "headline": "Mass shooters exploited gun laws, loopholes before carnage",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wsaz.com/2021/03/25/mass-shooters-exploited-gun-laws-loopholes-before-carnage/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WSAZ",
    "url": "https://www.wsaz.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wsaz.com/pf/resources/images/logo-off-site/wsaz.png?d=140"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-03-25T15:02:14.303Z",
  "datemodified": "2021-03-25T20:24:01.413Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=140" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=140" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=140" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=140"/><link rel="stylesheet" href="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/dist/wsaz/css/main.css?d=140"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=140" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wsaz/favicon.ico?d=140"/><script type="text/javascript" src="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=140"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xovlxYGHu8XCMG_LcEjrTDOlTtLMaquFaNMkoi40dIjt_Zfv3Vc9nbAcA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ekuAsv-Lhlue-xmGE-EvmN3O12SuRVHQADw5Gi9cq0YL8j89ujfpTUless0dsfhhsrMUzxb9Fs",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=140"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wsaz.com/2021/03/25/mass-shooters-exploited-gun-laws-loopholes-before-carnage/",
        contentId: "H6UTUKQXVNAPDIHPM2SB7WTSUM",
        contentKewords: [ ],
        contentName: "Mass shooters exploited gun laws, loopholes before carnage",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/25/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "They are just the latest suspected U.S. mass shooters to obtain guns because of limited firearms laws, background check lapses or law enforcement\'s failure to heed warnings of concerning behavior.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "25",
        publishedMonth: "03",
        publishedYear: "2021",
        stationName: "wsaz",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5afc8531-25ae-4bc2-993e-1a05da5f1d71","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3KV3J-D2YLQ-JHABK-YSQE9-MLNDJ",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"3KV3J-D2YLQ-JHABK-YSQE9-MLNDJ",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3yggayc5c43q-f-90ad3987c-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"919524","ak.ai":parseInt("584967",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"25646856","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35458,"ak.gh":"23.222.12.92","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1616713527","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7ghVNH2o6ytpUA/3M+1Y1xwrHCjRthFIo6u6Gex27sRNvuoa+K3KLKeb6mVp0bjI6z6RoW5MlsIqtftOAGTiIKKtauLgttP8M2frXxhZ9Pi6h8lrCaTD2Uos/YqlfxAHXm9Yr4mCVVYml0N2BEufmCnhSQLe4i7J2rJugraY7OC8QoB/cqreYwx40HMqxKAzZXUQX6q0BZxNV8qqECp3tez4MuIB+0qVUR3LXjxu1Xc69kSGczJ+us3rzKSzcNRN/SfyWohzMozotLl8bRauIQfQpwAUU1GqTsq7KohRmjKmIK/V/vp2QYsdcjWYRSxU/GhT1RCQGW6toG5fI3ru4ErUvy+lf/glY+xccMQn1rbnFEeci5NBGU7PQ4sKd+YCEjU1UEpveX7+MJaIT29FI2mFOKPxnqRT++r9MT2A57Q=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wsaz.jpg?d=140&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wsaz.svg?d=140&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wsaz.svg?d=140&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/backtoschool">Back to School &amp; Beyond</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigation">WSAZ Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">WATCH LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/extra">WSAZ NOW</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wv-lottery-cams">WV Lottery Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Dual Doppler Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/extra">WSAZ NOW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wsaz.com/politics/election-map/">State Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story">Submit A Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">WSAZ Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">WATCH LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream4/">LIVE Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2020/11/16/watch-a-change-of-seasons-fifty-novembers-ago/">Change of Seasons: Fifty Novembers Ago</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/making-a-difference">Hometown Hero</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/first-look-at-four">First Look At Four</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/studio3">Studio 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wsaz.com/page/wsaz-featured-links/">Featured Links</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/lottery">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/open-for-business">Open For Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/childrens-charities">WSAZ Children&#x27;s Charities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">WSAZ Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/tri-state-cw">Tri-State CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/metv">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education">Best of the Class</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/salute-to-seniors">Salute to Seniors</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/putnamcountygraduations/">Putnam County Graduations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">Covid 19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12773/wsaz/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WSAZ on FACEBOOK" class="p-2" href="https://www.facebook.com/wsaz3" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WSAZ on TWITTER" class="p-2" href="https://www.twitter.com/WSAZnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WSAZ on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCrcuU0JXXy8oIBqEB13mrwA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">6 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-iz4Sdeo1bwgb" class="wsaz/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Mass shooters exploited gun laws, loopholes before carnage</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Hollis Wright collects her thoughts as she becomes emotional in front of the Gold Spa, where..." height="675" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/OSdcdvmhvTb6P97bod9pIhwqXUU=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/GBNCFJB3TNG5HMNMO5XZXJMJDM.jpg" width="1200"/></div><figcaption class="figure-caption">Hollis Wright collects her thoughts as she becomes emotional in front of the Gold Spa, where multiple people were killed in last week&#x27;s shooting, in Atlanta., Wednesday March 24, 2021.<span class="ml-2">(John Spink/Atlanta Journal-Constitution via AP)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 25, 2021 at 11:02 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(AP) - The suspect in the shooting at a Boulder, Colorado, supermarket was convicted of assaulting a high school classmate but still got a gun. The man accused of opening fire on three massage businesses in the Atlanta area bought his gun just hours before the attack — no waiting required.</p><p class="text | article-text">They are just the latest suspected U.S. mass shooters to obtain guns because of limited firearms laws, background check lapses or law enforcement’s failure to heed warnings of concerning behavior.</p><p class="text | article-text">In the wake of the shootings, which together left 18 people dead, President Joe Biden renewed calls for stronger gun laws — including banning assault weapons and expanding background checks. Many Republicans oppose the measures, and the National Rifle Association blasted the discussions as a rush to “politicize this horrific situation.”</p><p class="text | article-text">A look at how suspects in recent mass shootings obtained guns, based on police accounts, court documents and contemporaneous reporting:</p><div></div><p class="text | article-text">BOULDER, COLORADO: MARCH 22, 2021. 10 DEAD.</p><p class="text | article-text">Ahmad Al Aliwi Alissa bought a Ruger AR-556 pistol, a semi-automatic weapon with a capacity of up to 30 rounds, on March 16, police said. Days earlier, a judge struck down an ordinance that banned assault rifles and high-capacity magazines in Boulder, citing a state law prohibiting local gun bans. A lawsuit challenging Boulder’s ordinances had the backing of the NRA, which said the ruling gave “law-abiding gun owners something to celebrate.” Alissa was prone to sudden rage and was convicted of misdemeanor assault and sentenced to probation for attacking a high school classmate, law enforcement officials and former associates said. It was not immediately known where Alissa purchased his gun. Colorado has a universal background check law covering almost all gun sales, but that misdemeanor would not have prevented him from purchasing a weapon, experts said. Had he been convicted of a felony, his purchase would’ve been barred under federal law. Alissa is charged with 10 counts of murder.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:3a0db7d1-654b-482a-b9b9-1ca80ffa2b8b" style="display:none" data-fusion-component="3a0db7d1-654b-482a-b9b9-1ca80ffa2b8b"></div><div class="goldfish-player"><div id="powa-3a0db7d1-654b-482a-b9b9-1ca80ffa2b8b" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wsaz/web/news/national" data-sticky="true" data-uuid="3a0db7d1-654b-482a-b9b9-1ca80ffa2b8b"></div></div><div id="fusion-static-exit:3a0db7d1-654b-482a-b9b9-1ca80ffa2b8b" style="display:none" data-fusion-component="3a0db7d1-654b-482a-b9b9-1ca80ffa2b8b"></div></div></div><p class="text | article-text">ATLANTA: MARCH 16, 2021. 8 DEAD</p><div></div><p class="text | article-text">Robert Aaron Long purchased a 9 mm handgun just hours before going on a shooting rampage at three massage businesses in the Atlanta area, police said. A lawyer for the gun shop said it complies with federal background check laws. Georgia, like the majority of states, has no waiting period to obtain a gun. Long claimed to have a “sex addiction,” police said, and he spent time at an addiction recovery facility last year. Federal law bans guns for people who are “unlawful users of or addicted to a controlled substance” or who’ve been court ordered to a mental health or substance abuse treatment facility, but doesn’t mention treatment for other compulsions as a barrier to ownership. Long is charged with eight counts of murder.</p><p class="text | article-text">MIDLAND, TEXAS, AUG. 31, 2019. 7 DEAD.</p><p class="text | article-text">Seth Aaron Ator purchased an AR-style rifle through a private sale, allowing him to evade a federal background check, and fired it indiscriminately from his car into passing vehicles and shopping plazas. He also hijacked a mail truck, killing the driver. Ator had been blocked from getting a gun in 2014 after his background check was flagged because a court determined he was mentally ill, according to a law enforcement official familiar with the matter. Private sales, which account for up to 40 percent of all gun sales according to some estimates, are not subject to a federal background check and private sellers aren’t required to determine if a buyer is eligible to own a gun. Ator was killed by police.</p><p class="text | article-text">DAYTON, OHIO: AUG. 4, 2019. 9 DEAD.</p><div></div><p class="text | article-text">Connor Betts’ classmates said he was suspended in high school for compiling a “hit list” and a “rape list,” but authorities said there was nothing in his background that prevented him from purchasing the AR-15-style pistol used in the shooting at Ned Peppers Bar. Ohio law requires that sealed records of any juvenile crimes be expunged either after five years or once the offender turns 23. Betts, who was 24 at the time of the shooting, bought the gun online from a Texas dealer. It was then shipped to a Dayton-area firearms dealer, in accordance with federal law. Betts was killed by police.</p><p class="text | article-text">EL PASO, TEXAS, AUG. 3, 2019. 23 DEAD.</p><p class="text | article-text">Patrick Crusius bought an AK-47-style rifle and 1,000 rounds of hollow-point ammunition online 45 days before the Walmart attack, prosecutors said. A Crusius family lawyer said his mother raised concerns about the purchase in a call to police on June 27. Police said she asked if Crusius, who was 21 at the time, was old enough to buy a gun. Police said she was assured he was and that he’d qualify if he passed a background check. Police said she expressed concern only about his safety and said she’d seen no recent change in his behavior. Texas does not have the kind of “red flag law” that in other states allows courts to take guns from people posing immediate danger. Crusius posted a racist screed online just before the attack and appeared to target Mexicans. He’s charged with capital murder in Texas and federal hate crimes and firearms offenses.</p><p class="text | article-text">VIRGINIA BEACH, VIRGINIA: MAY 31, 2019. 12 DEAD.</p><div></div><p class="text | article-text">Former Virginia Beach city employee DeWayne Craddock legally purchased six firearms in the three years before he opened fire on a municipal building, including the two .45-caliber pistols used in the attack. An independent review of the shooting, commissioned by the City of Virginia Beach, found that Craddock displayed no warning signs or “prohibited behaviors associated with a pathway to violence,” and that he had no known history of mental health treatment. Craddock was killed by police.</p><p class="text | article-text">THOUSAND OAKS, CALIFORNIA: NOV. 7, 2018. 12 DEAD.</p><p class="text | article-text">Ian David Long, a former Marine machine gunner who served in Afghanistan, used a legally purchased .45-caliber pistol with an extended magazine in the shooting at the Borderline Bar &amp; Grill. California tried to outlaw high-capacity magazines, but a federal judge reversed that after a pro-gun group sued. Months before the shooting, sheriff’s deputies called to Long’s home found him acting irrationally, but a mental health specialist didn’t feel he needed to be involuntarily committed. California has a “red flag law,” but there’s no indication authorities sought a court order to take away Long’s guns. Long killed himself.</p><p class="text | article-text">PITTSBURGH: OCT. 27, 2018. 11 DEAD.</p><div></div><p class="text | article-text">Robert Gregory Bowers had a carry license and legally owned the Colt AR-15 SP1 and three Glock .357 handguns police said he used to kill worshipers at Tree of Life synagogue. Bowers spent months posting angry rants against Jews on Gab, a social media site favored by right-wing extremists. He also posted photos of his “glock family.” Just before the attack, he posted a screed against a Jewish organization that resettles refugees, saying: “I can’t sit by and watch my people get slaughtered. Screw your optics, I’m going in.” None of the rhetoric appeared to raise red flags. His case is pending.</p><p class="text | article-text">SANTA FE, TEXAS: MAY. 18, 2018. 10 DEAD.</p><p class="text | article-text">Dimitrios Pagourtzis, a 17-year-old student, used a shotgun and a .38-caliber handgun that his father purchased legally and stored in a closet at their home, authorities said. It wasn’t clear if his father knew he’d taken the guns. Prior to the attack, Pagourtzis posted a photo on social media of a T-shirt with the phrase “Born to Kill” and had writings indicating he planned to attack his high school. A judge sent him to a mental health facility after ruling he was incompetent to stand trial.</p><p class="text | article-text">PARKLAND, FLORIDA: FEB. 14, 2018. 17 DEAD.</p><div></div><p class="text | article-text">Nikolas Cruz legally purchased a Smith &amp; Wesson M&amp;P 15 rifle in February 2017 from a licensed dealer a few miles from Marjory Stoneman Douglas High School, authorities said. He’d been treated at a mental health clinic but hadn’t been there in more than a year. Federal law prohibits gun purchases if a court declares a person a “mental defective” or commits them to an institution, but not if the person seeks treatment voluntarily. Federal law allows people as young as 18 to buy semi-automatic weapons. Cruz was 19 at the time of the shooting. His trial has been delayed by the coronavirus pandemic.</p><p class="text | article-text">SUTHERLAND SPRINGS, TEXAS: NOV. 5, 2017. 25 DEAD.</p><p class="text | article-text">Devin Patrick Kelley’s history of domestic abuse barred him from buying guns. He was able to because information about his crimes was never entered into a federal database used for background checks. The Air Force failed to follow rules requiring that it inform the FBI about his conduct. Kelley purchased four guns, including an AR-15-style rifle found at First Baptist Church, from licensed Texas and Colorado dealers over a four-year span. Kelley killed himself.</p><p class="text | article-text">LAS VEGAS: OCT. 1, 2017. 58 DEAD.</p><div></div><p class="text | article-text">Stephen Paddock purchased 33 of the 49 weapons found in his hotel room and at his homes in the year before he opened fire on a country music festival. Paddock passed all background checks. His gradual accumulation of guns went undetected because federal law doesn’t require licensed gun dealers to alert the government about rifle purchases. Paddock killed himself.</p><p class="text | article-text">ORLANDO, FLORIDA: JUNE 12, 2016. 49 DEAD.</p><p class="text | article-text">Omar Mateen purchased an AR-15-style rifle, a Sig Sauer MCX, and a handgun from a licensed dealer on separate days about a week before the Pulse nightclub attack. He passed a background check and had a security license that allowed him to be armed while on duty. The FBI investigated Mateen in 2013 and 2014 over co-workers’ concerns that he’d spoken about ties to terror groups. Neither inquiry led to charges. Even if he’d been placed on a terrorism watch list, Congress in 2015 rejected attempts to prevent people on the list from purchasing guns. Mateen was killed by police.</p><p class="text | article-text">SAN BERNARDINO, CALIFORNIA: DEC. 2, 2015. 14 DEAD.</p><div></div><p class="text | article-text">Syed Farook and his wife, Tashfeen Malik, used weapons the FBI said his neighbor, Enrique Marquez, legally purchased from a licensed dealer in 2011 and 2012. Marquez pleaded guilty to charges he conspired to provide support to terrorists and made false statements to acquire a firearm. He told investigators Farook asked him to buy the weapons because he would draw less attention. Farook and Malik were killed by police.</p><p class="text | article-text">ROSEBURG, OREGON: OCT. 1, 2015. 10 DEAD.</p><p class="text | article-text">Christopher Harper-Mercer and his family members legally purchased the handguns and rifle used in the Umpqua Community College shooting from a licensed dealer. Investigators found six guns at the college and eight at an apartment. Neighbors said Harper-Mercer and his mother went target shooting together. Harper-Mercer killed himself after he was wounded by police.</p><p class="text | article-text">CHARLESTON, SOUTH CAROLINA: JUNE 17, 2015. 9 DEAD.</p><div></div><p class="text | article-text">A drug arrest should’ve prevented Dylann Roof from purchasing the pistol he used at Emanuel AME Church, but a record-keeping error and background check delay enabled the transaction to go through. The FBI said a background check examiner never saw the arrest report because the wrong arresting agency was listed in state criminal history records. After three days, the gun dealer was legally permitted to complete the transaction. He was convicted and is on federal death row.</p><p class="text | article-text">WASHINGTON, D.C.: SEPT. 16, 2013. 12 DEAD.</p><p class="text | article-text">Aaron Alexis, a former reservist turned civilian contractor, passed background checks and legally purchased the shotgun used in the Washington Navy Yard shooting despite recent mental health treatment and a history of violent outbursts. He previously fired a gun in anger twice but wasn’t prosecuted in either case. Alexis was killed by police.</p><p class="text | article-text">NEWTOWN, CONNECTICUT: DEC. 14, 2012. 26 DEAD.</p><div></div><p class="text | article-text">Adam Lanza used his mother’s weapons, including a .223-caliber semi-automatic rifle, in the massacre at Sandy Hook Elementary School. Lanza’s mother, whom he fatally shot before going to the school, also purchased the ammunition. Lanza killed himself.</p><p class="text | article-text">AURORA, COLORADO: JULY 20, 2012. 12 DEAD.</p><p class="text | article-text">James Holmes was receiving psychiatric treatment when he passed required federal background checks and legally purchased the weapons he used in his movie theater assault. As in the Parkland and Navy Yard cases, treatment alone did not prevent him from buying guns. He was convicted and sentenced to 12 life terms and thousands of years in prison.</p><p class="text | article-text">___</p><div></div><p class="text | article-text">Associated Press writers Michael Balsamo in Washington and Lindsay Whitehurst in Salt Lake City contributed to this report.</p><p class="text | article-text">___</p><p class="text | article-text">Follow Michael Sisak on Twitter at <a href="http://twitter.com/mikesisak">twitter.com/mikesisak</a></p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:90472877-5b5b-4e04-81f6-2a86a84a078c" style="display:none" data-fusion-component="90472877-5b5b-4e04-81f6-2a86a84a078c"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "90472877-5b5b-4e04-81f6-2a86a84a078c",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:90472877-5b5b-4e04-81f6-2a86a84a078c" style="display:none" data-fusion-component="90472877-5b5b-4e04-81f6-2a86a84a078c"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/24/little-boy-found-alone-wandering-along-road/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Meghan Lara" height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/FDxXWOgKh_o2y4pQ_cEOzlj86aU=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/YNRVVP2E3ZC2ZGFTQWUW45K2YM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/24/little-boy-found-alone-wandering-along-road/" rel="" target="_self"><span>Mother charged after young boy was found wandering along road</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/24/former-pike-county-sheriff-sentenced-to-prison/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/teWEVQABiwO5xd8pv8KloLgmtDA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/HB3RO5XUA5EYLFR36P2CTLTLM4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/24/former-pike-county-sheriff-sentenced-to-prison/" rel="" target="_self"><span>Former Pike County sheriff sentenced to prison</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/24/man-charged-with-murder-after-body-found-over-embankment/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/ybYaTCZQ3hDhHgZ_Pqf-r_qacUI=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/HCLPORACPVHSVFWMSNY36TE36A.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/24/man-charged-with-murder-after-body-found-over-embankment/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Man charged with murder after body found over embankment</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/24/man-arrested-after-picking-up-his-lost-wallet-with-drugs-inside-at-police-department/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/zV6Y-SaTk5yoej6Z5EmngUIMeQw=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/NBVNZUMJMNAU5F6AV3Z7NCILM4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/24/man-arrested-after-picking-up-his-lost-wallet-with-drugs-inside-at-police-department/" rel="" target="_self"><span>Man arrested after picking up lost wallet with drugs inside at police department</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/24/one-man-arrested-another-injured-after-i-77-police-chase/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Deputies deployed spike strips on I-77 just south of the Edens Fork Road exit to stop a car." height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/7jtJv5emEqOKk9q2QaMEkoy0IuY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JSFAZX7VU5CHPPTE42FAV2HH7U.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/24/one-man-arrested-another-injured-after-i-77-police-chase/" rel="" target="_self"><span>Police chase reaches speeds close to 130 mph, driver arrested</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/25/about-4300-cold-stunned-turtles-survived-the-texas-freeze/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Cold-stunned sea turtles were released into the Gulf of Mexico after rehabilitation." height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/N6tr2tA0PnRqADnjvRMZNf6pFAw=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XVB4SZFYW5HUTGV7NT2NSC3DRQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/25/about-4300-cold-stunned-turtles-survived-the-texas-freeze/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>About 4,300 cold-stunned turtles survived the Texas freeze</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/03/25/cold-stunned-texas-sea-turtles-return-gulf-mexico/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Cold-stunned sea turtles were released into the Gulf of Mexico after rehabilitation." height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/sYf2sC7p1cn1QQpRIKeuwQUsGmo=/800x450/smart/do0bihdskp9dy.cloudfront.net/03-25-2021/t_cae9d819e6a24e069c2a536eae5e63c0_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/03/25/cold-stunned-texas-sea-turtles-return-gulf-mexico/" rel="" target="_self"><span>Cold stunned Texas sea turtles return to Gulf of Mexico</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/25/heavy-damage-reported-in-helena-ala-after-possible-tornado/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Phone lines are damaged after a possible tornado in Helena." height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/dUN4byPeTFQD6uB8NXTej-y89Es=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AOZ2SOF7H5BSLGMEMSYI7GFUGI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/25/heavy-damage-reported-in-helena-ala-after-possible-tornado/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Officials: At least 5 people killed after tornado in Calhoun County, Ala.</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/25/teen-saves-grandmother-from-flames/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Turner, 16, running into flames-- finding his bedridden grandmother latched onto her bed." height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/HamvfcNKwEJ4-mDFO3-VL5_vRIA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/YIOUGZW4UNADNNDXAPN24DGV4U.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/25/teen-saves-grandmother-from-flames/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Teen saves grandmother from flames</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/25/texas-death-toll-from-february-storm-outages-surpasses-100/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Texas officials on Thursday, March, 25, 2021 raised the death toll from February&#x27;s winter storm..." height="450" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/HqRqbmzjxaw487axgptWI4RQfbs=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/W4LWXWALY5DBLODMAROKCU6FPY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/25/texas-death-toll-from-february-storm-outages-surpasses-100/" rel="" target="_self"><span>Texas death toll from February storm, outages surpasses 100</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-BvIxdIt0R0XD" class="wsaz/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wsaz" style="display:none" data-fusion-component="footer-wsaz"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings" rel="" target="_self">Closings</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams" rel="" target="_self">Weather Cams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/radar" rel="" target="_self">Dual Doppler Radar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/metv" rel="" target="_self">MeTV</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/scoreboard" rel="" target="_self">Scoreboard</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/pro-sports" rel="" target="_self">Pro Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/college" rel="" target="_self">College Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigation" rel="" target="_self">WSAZ Investigates</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/lottery" rel="" target="_self">Lottery</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/making-a-difference" rel="" target="_self">Hometown Hero</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/salute-to-seniors" rel="" target="_self">Salute to Seniors</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/education/best-of-the-class" rel="" target="_self">Best Of The Class</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/cw" rel="" target="_self">Tri-State CW</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/high-school" rel="" target="_self">High School Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="" target="_self">WSAZ Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WSAZ</li><li class="footer-contact | footer-address">645 Fifth Avenue</li><li class="footer-contact | footer-city-state">Huntington, WV 25701</li><li class="footer-contact | footer-phone">(304) 697-4780</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wsaz-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wsazpublicfile@wsaz.com" rel="noopener norefferer" target="_blank">wsazpublicfile@wsaz.com - (304) 697-4780</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wsaz-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wsaz-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/ebe19960-1490-51d7-0ee8-348bd09304c6/" rel="noopener norefferer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wsaz" style="display:none" data-fusion-component="footer-wsaz"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=140" defer=""></script><script type="application/javascript">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</script></body></html>