<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Invesco Closed-End Funds Declare Dividends</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=416888137"/><meta name="google-play-app" content="app-id=com.graytv.android.wsaznews"/><meta name="burst" content="wsaz"/><meta property="og:url" content="https://www.wsaz.com/prnewswire/2021/12/01/invesco-closed-end-funds-declare-dividends/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="589941277838654"/><meta property="fb:pages" content="13220309701"/><meta property="article:publisher" content="https://www.facebook.com/wsaz3/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/LlbmYwwsUM-dUeysJVDN79ETD0c=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CVCV36XOLLWQZDYKJ7P5JVKEYY.jpg"/><meta name="twitter:image" content="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/LlbmYwwsUM-dUeysJVDN79ETD0c=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CVCV36XOLLWQZDYKJ7P5JVKEYY.jpg"/><meta property="og:site_name" content="https://www.wsaz.com"/><meta property="og:title" content="Invesco Closed-End Funds Declare Dividends"/><meta name="twitter:title" content="Invesco Closed-End Funds Declare Dividends"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WSAZnews"/><meta name="twitter:creator" content="@WSAZnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WSAZ",
  "url": "https://www.wsaz.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wsaz.com/pf/resources/images/logo-off-site/wsaz.png?d=207"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wsaz3/",
    "https://www.twitter.com/WSAZnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Invesco Closed-End Funds Declare Dividends",
  "url": "https://www.wsaz.com/prnewswire/2021/12/01/invesco-closed-end-funds-declare-dividends/",
  "image": "https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/LlbmYwwsUM-dUeysJVDN79ETD0c=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CVCV36XOLLWQZDYKJ7P5JVKEYY.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Invesco Closed-End Funds Declare Dividends",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wsaz.com/prnewswire/2021/12/01/invesco-closed-end-funds-declare-dividends/"
  },
  "author": {
    "@type": "Organization",
    "name": "WSAZ"
  },
  "publisher": {
    "name": "WSAZ",
    "url": "https://www.wsaz.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wsaz.com/pf/resources/images/logo-off-site/wsaz.png?d=207"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-01T19:50:00Z",
  "datemodified": "2021-12-01T19:50:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=207" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=207" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=207" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=207"/><link rel="stylesheet" href="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/dist/wsaz/css/main.css?d=207"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=207" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wsaz/favicon.ico?d=207"/><script type="text/javascript" src="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=207"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xovlxYGHu8XCMG_LcEjrTDOlTtLMaquFaNMkoi40dIjt_Zfv3Vc9nbAcA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ekuAsv-Lhlue-xmGE-EvmN3O12SuRVHQADw5Gi9cq0YL8j89ujfpTUless0dsfhhsrMUzxb9Fs",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=207"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wsaz.com/prnewswire/2021/12/01/invesco-closed-end-funds-declare-dividends/",
        contentId: "TUDQGJCGDJB7BH3HCXHVGHTBQM",
        contentKewords: [ ],
        contentName: "Invesco Closed-End Funds Declare Dividends",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/01/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "wsaz",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f90e3805-8072-4469-b548-fa044cbad39b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3KV3J-D2YLQ-JHABK-YSQE9-MLNDJ",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"3KV3J-D2YLQ-JHABK-YSQE9-MLNDJ";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lm3synh4t7q-f-4be502b6a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919524","ak.ai":parseInt("584967",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"38b4ed8a","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":60174,"ak.gh":"23.222.1.185","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638393087","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ib3tRYx0D4FUkz1ctjshppx7OuCP132ubN/OC/m49gPssMuIh1FycFd/aNqKpA/JooMrLrFVLIX51Ue0wEUVo3AqWLjOAivnl40CHhdzTy7uXrz0cP6RC1Ycii3QaYFJdB7bWigasncDTWKmP9JWe8oKPPyqgLNX8eAaK+1LvfEUXS9nflM3ygxWbtc2X2humUCtkxo7cc/oi42BmpCKWC8OJoz+HVcxRCjSK4w11pU6vmKgiETuepx0l4qPvtY2ipj6wJc4/qoL1XQlv9RsedC1d/1MZseQdBcoXUIZYCL12O+dvLcSYvNJiqChYfFdKol6CzvmSuUG7xkMU1aI5YLkNcECtbugkStcmfZbLmZuZvLRrFw3unT3E6gJfuadBeXPXdOs/MUe8KlaG4BTCim/9jGhotMrIPj4JpwGxu0=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wsaz.jpg?d=207&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wsaz.svg?d=207&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wsaz.svg?d=207&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wv-lottery-cams">WV Lottery Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Dual Doppler Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Latest Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/extra">WSAZ NOW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">WATCH LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story">Submit A Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/poll">Poll Question</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">WSAZ Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=5LPZrmiGeFSaGXyHai0teQ+Mgbjyvk2YVO-Vf3df_IAgg" rel="noopener noreferrer" target="_blank">Work for WSAZ</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contact-us/">Advertise with US</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">High School Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/cw/">Tri-State CW</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Tri-State CW navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/metv/">MeTV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Guide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/making-a-difference">Hometown Hero</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Hometown Hero navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://form.jotform.com/211547519964162" rel="noopener noreferrer" target="_blank">Nominate a Hometown Hero</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community-connections/">Community Connection</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/first-look-at-four">First Look At Four</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/studio3">Studio 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/lottery">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/childrens-charities">WSAZ Children&#x27;s Charities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/salute-to-seniors-2021/#/rounds/1/westvirginia/">Salute to Seniors</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12773/wsaz/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WSAZ on FACEBOOK" class="p-2" href="https://www.facebook.com/wsaz3" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WSAZ on TWITTER" class="p-2" href="https://www.twitter.com/WSAZnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WSAZ on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCrcuU0JXXy8oIBqEB13mrwA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Invesco Closed-End Funds Declare Dividends</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 1, 2021 at 2:50 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">ATLANTA</span>, <span class="xn-chron">Dec. 1, 2021</span> /PRNewswire/ -- The Board of Trustees of each of the Invesco closed-end funds listed below today declared the following dividends.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Invesco Ltd.)" height="300" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/Go5u7KqoVdjkqTAIi0eAodaD8Xw=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1434026/Invesco_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Invesco Ltd.)</figcaption></figure><div id="fusion-static-enter:GD2INGLNSBEF5GDYSJKV6ASHPM" style="display:none" data-fusion-component="GD2INGLNSBEF5GDYSJKV6ASHPM"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b><u>EX-DATE</u></b></span></p><p class="prnews_p"><span class="prnews_span"><b>12/13/21</b></span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b><u>RECORD DATE<br/></u></b><b>12/14/21</b></span></p></td><td class="prngen2" colspan="3"><p class="prnews_p"><span class="prnews_span"><b><u>REINVEST DATE<br/></u></b><b>12/31/21</b></span></p></td><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b><u>PAYABLE DATE<br/></u></b><b>12/31/21</b></span></p></td></tr><tr><td class="prngen2"><br/></td><td class="prngen2"><br/></td><td class="prngen2" colspan="3"><br/></td><td class="prngen2" colspan="2"><br/></td></tr><tr><td class="prngen3" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>Name of Closed-End<br/>Management Investment Company</b></span></p></td><td class="prngen4"><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span"><b>Ticker</b></span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Monthly Dividend Amount Per Share</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>Change From Prior Distribution</b></span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Advantage Municipal Income Trust II</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">VKI</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0470</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-0.0015</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Bond Fund </span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">VBF </span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0520<sup>1</sup></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco California Value Municipal Income Trust   </span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">VCV</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0464</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-0.0011</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco High Income 2023 Target Term Fund</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">IHIT</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0440</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco High Income 2024 Target Term Fund</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">IHTA</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0406</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Municipal Income Opportunities Trust   </span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">OIA</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0305</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Municipal Opportunity Trust </span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">VMO</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0518</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-0.0011</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Municipal Trust </span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">VKQ</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span"> $0.0507<sup>1</sup></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-0.0017</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Pennsylvania Value Municipal Income Trust</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">VPV</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0500</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Quality Municipal Income Trust  </span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">IQI</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0509<sup>1</sup></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Trust for Investment Grade Municipals </span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">VGM</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0521<sup>1</sup></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-0.0017</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Trust for Investment Grade New York Municipals</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">VTN</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0478</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Value Municipal Income Trust</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">IIM</span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.0640</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td></tr></table></div></div><div id="fusion-static-exit:GD2INGLNSBEF5GDYSJKV6ASHPM" style="display:none" data-fusion-component="GD2INGLNSBEF5GDYSJKV6ASHPM"></div><p class="text | article-text">Form 1099-DIV for the calendar year will report distributions for federal income tax purposes.  The Fund's annual report to shareholders will include information regarding the tax character of Fund distributions for the fiscal year.</p><p class="text | article-text"><sup>1</sup> A portion of this distribution is estimated to be from a return of principal rather than net income.  The Section 19 notice referenced below provides more information and can be found on the Invesco website at <a href="http://www.invesco.com" rel="nofollow">www.invesco.com</a>.</p><p class="text | article-text">The Board of Trustees of Invesco Bond Fund (VBF) has declared an additional distribution from the Fund as follows:</p><div id="fusion-static-enter:Q5PRWKACDVBL3GKWKWRKLMYL7U" style="display:none" data-fusion-component="Q5PRWKACDVBL3GKWKWRKLMYL7U"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b><u>EX-DATE</u></b></span></p><p class="prnews_p"><span class="prnews_span"><b>12/13/21</b></span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b><u>RECORD DATE<br/></u></b><b>12/14/21</b></span></p></td><td class="prngen2" colspan="3"><p class="prnews_p"><span class="prnews_span"><b><u>REINVEST DATE<br/></u></b><b>12/31/21</b></span></p></td><td class="prngen2" colspan="2"><p class="prnews_p"><span class="prnews_span"><b><u>PAYABLE DATE<br/></u></b><b>12/31/21</b></span></p></td></tr><tr><td class="prngen3" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>Name of Closed-End<br/>Management Investment Company</b></span></p></td><td class="prngen4"><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span"><b>Ticker</b></span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Short-Term Capital Gains</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>Long-Term Capital Gains</b></span></p></td></tr><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span">Invesco Bond Fund </span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">VBF </span></p></td><td class="prngen4" colspan="2"><p class="prnews_p"><span class="prnews_span">$0.1792</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">$0.3640</span></p></td></tr><tr><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td></tr></table></div></div><div id="fusion-static-exit:Q5PRWKACDVBL3GKWKWRKLMYL7U" style="display:none" data-fusion-component="Q5PRWKACDVBL3GKWKWRKLMYL7U"></div><p class="text | article-text">Form 1099-DIV for the calendar year will report distributions for federal income tax purposes.  The Fund's annual report to shareholders will include information regarding the tax character of Fund distributions for the fiscal year.</p><p class="text | article-text"><b>The final determination of the source and tax characteristics of all distributions in 2021</b><b> </b><b>will be made after the end of the year.</b></p><p class="text | article-text">In order to comply with the requirements of Section 19 of the Investment Company Act of 1940, each Fund will provide its shareholders of record on the record date with a Section 19 Notice disclosing the sources of its dividend payment when a distribution includes anything other than net investment income. The Section 19 Notice is not provided for tax reporting purposes but for informational purposes only. If applicable, this Section 19 Notice information can be found on the Funds' website at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3376499-2&amp;h=1743906611&amp;u=http%3A%2F%2Fwww.invesco.com%2F&amp;a=www.invesco.com" rel="nofollow" target="_blank">www.invesco.com</a></p><p class="text | article-text">The amount of dividends paid by each fund may vary from time to time.  Past amounts of dividends are no guarantee of future dividend payment amounts.</p><p class="text | article-text">Investing involves risk and it is possible to lose money on any investment in the funds.</p><p class="text | article-text"><b>For more information, call 1-800-341-2929.</b></p><p class="text | article-text"><b>About Invesco Ltd.</b><br/>Invesco Ltd. is a global independent investment management firm dedicated to delivering an investment experience that helps people get more out of life. Our distinctive investment teams deliver a comprehensive range of active, passive and alternative investment capabilities. With offices in more than 20 countries, Invesco managed <span class="xn-money">$1.5</span> trillion in assets on behalf of clients worldwide as of <span class="xn-chron">September 30, 2021</span>. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3376499-2&amp;h=3222832718&amp;u=http%3A%2F%2Fwww.invesco.com%2F&amp;a=Invesco.com" rel="nofollow" target="_blank">Invesco.com</a>.</p><p class="text | article-text">Invesco Distributors, Inc. is the US distributor for Invesco Ltd. It is an indirect, wholly owned subsidiary of Invesco Ltd.</p><p class="text | article-text"><b>Note:</b> There is no assurance that a closed-end fund will achieve its investment objective. Shares are bought on the secondary market and may trade at a discount or premium to NAV. Regular brokerage commissions apply.</p><p class="text | article-text">NOT A DEPOSIT l  NOT FDIC INSURED  l  NOT GUARANTEED BY THE BANK  |  MAY LOSE VALUE  |  NOT INSURED BY ANY FEDERAL GOVERNMENT AGENCY</p><p class="text | article-text">CONTACT:  Jeaneen Terrio   212-278-9205    <a href="mailto:Jeaneen.Terrio@invesco.com" rel="nofollow" target="_blank">Jeaneen.Terrio@invesco.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/invesco-closed-end-funds-declare-dividends-301435540.html">https://www.prnewswire.com/news-releases/invesco-closed-end-funds-declare-dividends-301435540.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Invesco Ltd.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/LtdCBgdjfCS5WEEOQ8mNnJrZXgw=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=CL93738&amp;Transmission_Id=202112011450PR_NEWS_USPR_____CL93738&amp;DateId=20211201" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wsaz" style="display:none" data-fusion-component="footer-wsaz"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigation">WSAZ Investigates</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/cw/">Tri-State CW</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/lottery">Lottery</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/scoreboard">High School Scores</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.wsaz.com/page/contact-us/" rel="noopener noreferrer" target="_blank">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/radar">Dual Doppler Radar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/making-a-difference">Hometown Hero</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/high-school">High School Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Work for WSAZ</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams">Weather Cams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/college">College Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us/">Advertise With Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings">Closings</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.ohiolottery.com/?fbclid=IwAR3RrD4ADKKNhx7ctMmXjh2IyseXjOTWhc9bVfiALLXqhHZKoWq2XDHfyHs" rel="noopener noreferrer" target="_blank">Ohio Lottery</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/pro-sports">Pro Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WSAZ</li><li class="footer-contact | footer-address">645 Fifth Avenue</li><li class="footer-contact | footer-city-state">Huntington, WV 25701</li><li class="footer-contact | footer-phone">(304) 697-4780</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WSAZ-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wsazpublicfile@wsaz.com" rel="noopener noreferrer" target="_blank">wsazpublicfile@wsaz.com - (304) 697-4780</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wsaz-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WSAZ-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/ebe19960-1490-51d7-0ee8-348bd09304c6/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wsaz" style="display:none" data-fusion-component="footer-wsaz"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>