<!DOCTYPE html><html lang="en"><head><title>Shanghai, global investors confident about ecological development</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=300" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=300" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=300" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=300"/><link rel="stylesheet" href="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/dist/wsaz/css/main.css?d=300"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/favicon.ico?d=300"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/favicon-16x16.png?d=300"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/favicon-32x32.png?d=300"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/favicon-48x48.png?d=300"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-57x57.png?d=300"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-60x60.png?d=300"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-72x72.png?d=300"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-76x76.png?d=300"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-114x114.png?d=300"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-120x120.png?d=300"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-144x144.png?d=300"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-152x152.png?d=300"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-167x167.png?d=300"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wsaz/apple-touch-icon-180x180.png?d=300"/><link rel="amphtml" href="https://www.wsaz.com/prnewswire/2022/11/17/shanghai-global-investors-confident-about-ecological-development/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=416888137"/><meta name="google-play-app" content="app-id=com.graytv.android.wsaznews"/><meta name="burst" content="wsaz"/><meta property="og:url" content="https://www.wsaz.com/prnewswire/2022/11/17/shanghai-global-investors-confident-about-ecological-development/"/><link rel="canonical" href="https://www.wsaz.com/prnewswire/2022/11/17/shanghai-global-investors-confident-about-ecological-development/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="589941277838654"/><meta property="fb:pages" content="13220309701"/><meta property="article:publisher" content="https://www.facebook.com/wsaz3/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wsaz.com/pf/resources/images/logo-icons/wsaz.svg?d=300"/><meta name="twitter:image" content="https://www.wsaz.com/pf/resources/images/logo-icons/wsaz.svg?d=300"/><meta property="og:site_name" content="https://www.wsaz.com"/><meta property="og:title" content="Shanghai, global investors confident about ecological development"/><meta name="twitter:title" content="Shanghai, global investors confident about ecological development"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WSAZnews"/><meta name="twitter:creator" content="@WSAZnews"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WSAZ",
  "url": "https://www.wsaz.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wsaz.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wsaz.png?d=300"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wsaz3/",
    "https://www.twitter.com/WSAZnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Shanghai, global investors confident about ecological development",
  "url": "https://www.wsaz.com/prnewswire/2022/11/17/shanghai-global-investors-confident-about-ecological-development/",
  "image": "https://www.wsaz.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wsaz.png?d=300",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Shanghai, global investors confident about ecological development",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wsaz.com/prnewswire/2022/11/17/shanghai-global-investors-confident-about-ecological-development/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WSAZ",
    "url": "https://www.wsaz.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wsaz.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wsaz.png?d=300"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-17T06:39:00Z",
  "datemodified": "2022-11-17T06:39:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wsaz-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=300"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xovlxYGHu8XCMG_LcEjrTDOlTtLMaquFaNMkoi40dIjt_Zfv3Vc9nbAcA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ekuAsv-Lhlue-xmGE-EvmN3O12SuRVHQADw5Gi9cq0YL8j89ujfpTUless0dsfhhsrMUzxb9Fs",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 432,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=300"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wsaz.com/prnewswire/2022/11/17/shanghai-global-investors-confident-about-ecological-development/",
        contentId: "NO7LXT27HNH77MV57CWZGYYUA4",
        contentKewords: [ ],
        contentName: "Shanghai, global investors confident about ecological development",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/17/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "17",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "wsaz",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wsaz.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:0893b298b9d8458d-script-reference" style="display:none" data-fusion-component="0893b298b9d8458d-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("0893b298b9d8458d", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:0893b298b9d8458d-script-reference" style="display:none" data-fusion-component="0893b298b9d8458d-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-59f309ea-b270-49ca-accd-0ecb9af33b39","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="3KV3J-D2YLQ-JHABK-YSQE9-MLNDJ",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"3KV3J-D2YLQ-JHABK-YSQE9-MLNDJ";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lmt2y3v4r5q-f-ff5012dc7-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"919524","ak.ai":parseInt("584967",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"30121d3","ak.r":41119,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":34352,"ak.gh":"23.222.1.61","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1668670587","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==nDv+w0/k9n1GVtzGJ/mWCghaPF8MULtOcfULDif6Z51ObqezXxmmol2SYq5Bbz9sZJppiFugUCzT1qErVet4FtTqR8JRsZ4VSK2VgLLDIQvQR3ShudelH9dPRWCXf9jNrH2XrRR3qAEBauKCjiI+XETzMXAszmpJdMXLPJ20IRMhtTx5TC3RwYpI4uVt25ZxDhRC5LxQ51C5OSjgBp3TEdYwwgRlCl58a/LzGW5NwX6XBty8ftTP3VGmDT7ceLTsxFbtjxqzTMSq4zT+Cr4kXeEWdCkFbaNLrh0LXTASzME1QdG7FxoBGF3LaPNcju2yzWgiAhf1lv93v9idFPN0u8e8hsMH4WfBR/ugDxaP9ySubZdSEGv06F9nPsXKw6O7OIf/hVE8lODJEMfy1ik0xxKjBhPkVEjqTUrlaaygNzU=","ak.pv":"13","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wsaz.jpg?d=300&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wsaz.svg?d=300&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wsaz.svg?d=300&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-results">Election Results</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wv-lottery-cams">WV Lottery Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Dual Doppler Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Latest Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/extra">WSAZ NOW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">WATCH LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports/high-school/football">Football Friday Night</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/golden-apple">WSAZ Golden Apple</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/making-a-difference">Making a Difference</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/journey-through-parenthood">Journey Through Parenthood</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/wsaz-featured-links">Featured Links</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story">Submit A Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/poll">Poll Question</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">WSAZ Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/nextgen-tv">NextGen TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=5LPZrmiGeFSaGXyHai0teQ+Mgbjyvk2YVO-Vf3df_IAgg" rel="noopener noreferrer" target="_blank">Work for WSAZ</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contact-us/">Advertise with US</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">High School Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/cw/">Tri-State CW</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Tri-State CW navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/metv/">MeTV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Guide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/making-a-difference">Hometown Hero</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Hometown Hero navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://form.jotform.com/211547519964162" rel="noopener noreferrer" target="_blank">Nominate a Hometown Hero</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wsaz.com/page/home-and-garden-2022-vendors/" rel="noopener noreferrer" target="_blank">Home and Garden 2022 Vendors</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community-connections/">Community Connection</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/first-look-at-four">First Look At Four</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/studio3">Studio 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/lottery">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wsazcc.org/" rel="noopener noreferrer" target="_blank">WSAZ Children&#x27;s Charities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/salute-to-seniors-2021/#/rounds/1/westvirginia/">Salute to Seniors</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/348/wsaz" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WSAZ on FACEBOOK" class="p-2" href="https://www.facebook.com/wsaz3" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WSAZ on TWITTER" class="p-2" href="https://www.twitter.com/WSAZnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WSAZ on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCrcuU0JXXy8oIBqEB13mrwA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Shanghai, global investors confident about ecological development</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 17, 2022 at 1:39 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->57 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">SHANGHAI</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 17, 2022</span></span> /PRNewswire/ -- <b>A report from chinadaily.com.cn:</b></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Print provider Sherwin-Williams&#x27; Asia headquarters settles in Shanghai. CHINA DAILY" height="262" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/XEyEH7GDDWylRrXD9nEyVWSXezI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VT2JRNVX6ZB7WISEPMDBF5MYAQ.jpg" width="980"/></div><figcaption class="figure-caption">Print provider Sherwin-Williams&#x27; Asia headquarters settles in Shanghai. CHINA DAILY<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">A <span class="xn-location">Shanghai</span> action plan released in early July has set its sights on a green and low-carbon industry base valued at more than <span class="xn-money">500 billion yuan</span> (<span class="xn-money">$68.94 billion</span>) by 2025, according to the municipal government.</p><p class="text | article-text">Over the last few years, <span class="xn-location">Shanghai</span> has been transitioning to a green economy and injecting vitality into its low-carbon sector by continuously introducing new mechanisms, blueprints and policies to help meet <span class="xn-location">China's</span> dual carbon goals, which are to achieve peak carbon emissions before 2030 and carbon neutrality by 2060.</p><p class="text | article-text">The city's commitment to promoting green and low-carbon development is being positively received by global investors, with enterprises saying they are confident about a greener future for the city and keen to leverage their expertise to contribute to its sustainable development.</p><p class="text | article-text"><b>Contributing to green future</b></p><p class="text | article-text">Companies over the years from sectors of chemicals, painting and coating, pharmaceuticals and urban planning in <span class="xn-location">Shanghai</span> have attached greater significance to green and low-carbon development, increasing their investment to contribute to sustainable development.</p><p class="text | article-text">German pharmaceutical company Boehringer Ingelheim, which has a production facility in Zhangjiang in <span class="xn-location">Shanghai's</span> Pudong New Area, recently attained carbon neutral certification from the Guangzhou Emission Exchange and TUV Rheinland, making it the first carbon neutral plant in <span class="xn-location">China's</span> pharmaceutical industry to be certified by both domestic and foreign authorities.</p><p class="text | article-text">Sherwin-Williams, a global player in the manufacture, development, distribution and sales of paint, coatings and related products, has been launching new projects and creating partnerships.</p><p class="text | article-text">"Our energy-efficient architectural coating solutions have already been adopted by some 40 construction projects with a total space of approximately 2 million square meters in <span class="xn-location">Shanghai</span>," said <span class="xn-person">Jason Wu</span>, president of <span class="xn-person">Sherwin-Williams Asia</span>.</p><p class="text | article-text">Wu said the 40 projects in <span class="xn-location">Shanghai</span> can cut 9 million kilowatt-hours of electricity consumption and 2,800 metric tons of carbon emissions a year.</p><p class="text | article-text">Apart from introducing new projects, Sherwin-Williams also established a partnership with Tongji University in <span class="xn-location">Shanghai</span> to launch testing of new products in cities around <span class="xn-location">China</span>. The company is also keen to expand partnerships in the country.</p><p class="text | article-text">"Sherwin-Williams has long-standing and amicable partnerships with the local authorities and relevant stakeholders. As our company is committed to further development in <span class="xn-location">China</span>, we believe such partnerships would keep on growing," Wu said.</p><p class="text | article-text">Sherwin-Williams rolled out its Sustainability by Design program in 2021 across the enterprise to integrate sustainability into its innovation and product development processes, he said.</p><p class="text | article-text">"Through the implementation of the Sustainability by Design program, we are enhancing the sustainability profile of our paints and coatings, while meeting the strict performance criteria expected by our industry-leading products. Its cornerstones are innovation and continuous improvement," Wu said.</p><p class="text | article-text">Sherwin-Williams said it will remain committed to the <span class="xn-location">Shanghai</span> market and expand its operations around <span class="xn-location">China</span>.</p><p class="text | article-text">"Sherwin-Williams regards <span class="xn-location">Shanghai</span> as a major bridgehead to spearhead its growth not only in <span class="xn-location">China</span> but also the entire Asia region," said Wu. "Our pursuit of excellence in sustainability has received great support from the relevant authorities in <span class="xn-location">Shanghai</span>. Their vision and open-mindedness supports Sherwin-Williams' pursuit of developing energy-efficient coatings solutions for local customers."</p><p class="text | article-text">Heavy equipment manufacturer Caterpillar has also been a longtime supporter of the circular economy of <span class="xn-location">Shanghai</span> by operating its remanufacturing plant in the city.</p><p class="text | article-text">Caterpillar landed its only remanufacturing facility in <span class="xn-location">China</span> in the Lin-gang Special Area of <span class="xn-location">Shanghai</span> in 2005. The company said the facility remanufactures a wide range of products, including hydraulics, engine components and fuel system products.</p><p class="text | article-text">Each used product is disassembled, cleaned, inspected, salvaged and remanufactured to original factory specifications. Using 100 percent original equipment manufacturer parts, Caterpillar's remanufactured products provide like-new quality and performance with the same warranty as new equipment.</p><p class="text | article-text">"Our global customers rely on Cat Reman components. The benefits provided in terms of cost-effectiveness, reliability, and sustainability are critical for our customers. Through remanufacturing, we are also able to make one of the greatest contributions to sustainable development — keeping valuable resources in circulation for multiple lives, which also supports <span class="xn-location">China's</span> circular economy.</p><p class="text | article-text">"In the context of <span class="xn-location">China's</span> efforts in driving sustainability, the remanufacturing industry will play a meaningful role in resources and energy savings, and environmental stewardship, while bolstering manufacturing upgrades and economic transformation," said <span class="xn-person">Chen Qihua</span>, senior vice-president at Caterpillar.</p><p class="text | article-text">Chen said the <span class="xn-location">Shanghai</span> government's support for the remanufacturing industry strongly backs the company's business.</p><p class="text | article-text">"We will continue to advocate with the government to further promote remanufactured products and raise public and social awareness of the benefits that remanufactured products bring to businesses and the environment," Chen said. "We continue to evolve — adapting smarter, more efficient processes and applying state-of-the-art technologies."</p><p class="text | article-text">The National Development and Reform Commission, the country's top economic regulator, launched in <span class="xn-chron">September 2021</span> a pilot trading of green power between corporate consumers and renewable energy generators.</p><p class="text | article-text">German specialty chemicals company Evonik has actively supported the green electricity trade in <span class="xn-location">China</span> to strengthen its sustainable development in the country. Evonik said it has purchased 20,160 megawatt-hours of green power and obtained certificates for 68,000 MWh of green power.</p><p class="text | article-text">At the fifth China International Import Expo, Evonik introduced a series of innovative, eco-friendly and sustainable solutions tailored for local market needs. It also released a report to showcase its sustainability practices and achievements in <span class="xn-location">China</span>.</p><p class="text | article-text">Evonik said it plans to reduce 25 percent of the Scope 1 and 2 emissions, which refer to direct greenhouse emissions that occur from sources and indirect emissions from the generation of purchased energy from a utility provider, by 2030 and achieve climate neutrality by 2050. To this end, the company is taking actions to reduce its carbon footprint in production. A number of pilot projects are underway in <span class="xn-location">China</span>, including digital energy management system, Greenhouse Gas Reduction Assessment Program and the application of renewable electricity.</p><p class="text | article-text">"We are dedicated to developing products with a clear sustainability profile, optimizing the production management and bringing a positive effect to the value chain," said Chen Jinqiu, senior vice-president of operations and site management at Evonik Greater China.</p><p class="text | article-text">To facilitate the establishment of new business activities in <span class="xn-location">China</span>, Evonik embarked on the construction of a multiuser site in Shanghai Chemical Industry Park in 2004.</p><p class="text | article-text">All users can benefit from the leading technology, equipment and joint infrastructure facilities on-site to realize cost control, productivity improvement, energy saving and emissions reduction, which fully reflects sustainable development of integrated management.</p><p class="text | article-text"><b>Sustainable urbanization</b></p><p class="text | article-text">The concept of sustainable development is not just being promoted in the industrial sector but also in urbanization. The city has been attracting an increasing number of leading urban planners to support its green shift.</p><p class="text | article-text">Arup, a global collective of designers, consultants and experts dedicated to sustainable development, started working in <span class="xn-location">Shanghai</span> in 1984 and has long been inspired by its efforts in promoting sustainable urban development.</p><p class="text | article-text"><span class="xn-person">Penny Cheung</span>, director of Arup in <span class="xn-location">China</span>, said sustainable development is central to everything Arup does, aiming to create a sustainable future for all. Arup's multidisciplinary services have facilitated urban renewal and transformation in the city.</p><p class="text | article-text">For example, Arup worked with Expo Shanghai Group to launch the pioneer low-carbon planning guide for all post-expo developments and redevelop the Urban Best Practice Area at the former site of Shanghai Expo 2010 into a worldwide showcase of low-carbon and eco-friendly cultural development.</p><p class="text | article-text">Arup's holistic approach achieved a balance between preserving the site's historical charms and welding together modern elements to create a vibrant community.</p><p class="text | article-text">Combining with a climate resilience approach, Arup also completed a citywide wastewater network review project for the <span class="xn-location">Shanghai</span> government and provided climate risk assessment and solutions for numerous development and investment projects in <span class="xn-location">Shanghai</span>.</p><p class="text | article-text">"For over 30 years, we have witnessed and participated in most of the city's strategic district and economic developments. From the rise of the city skyline to the expansion of urban clusters and to the digital transformation of the city, we established solid relationships with the city and local communities. We shall be committed to applying our expertise in driving the sustainable development of <span class="xn-location">Shanghai</span>," Cheung said.</p><p class="text | article-text">In 2020, Arup launched a three-year global strategy centering on sustainable development, which aims to position the company to have a more positive effect on the built-up environment. Cheung said that <span class="xn-location">China's</span> dual carbon goals and the pandemic both emphasize the necessity of enhancing urban resilience and combating climate change.</p><p class="text | article-text">"Collaborating with our clients and partners, we will continue to foster the resilient and sustainable development in the Chinese market by our forward-looking design and quality delivery across the urban environment and building industry," Cheung said.</p><p class="text | article-text"><b>Solid progress</b></p><p class="text | article-text">The 2022 International Business Leaders' Advisory Council for the Mayor of <span class="xn-location">Shanghai</span> forum, an annual pageant that has served as a conduit for communication between international businesses and <span class="xn-location">Shanghai's</span> mayors since 1989, is centered on promoting green, low-carbon development and urban sustainability.</p><p class="text | article-text">It was attended by 40 senior executives from 16 countries and regions. The forum, which has tackled different topics over the last 33 years, signaled <span class="xn-location">Shanghai's</span> resolve in its green journey.</p><p class="text | article-text">The Green and Low-Carbon Industrial Alliance was established on <span class="xn-chron">Nov 7</span> to promote the green development of <span class="xn-location">Shanghai</span>. The alliance will promote industrial scale enhancement, innovation and new technology applications.</p><p class="text | article-text">It was formed by enterprises and universities, such as China Energy Engineering Corporation, East China University of Science and Technology and Shanghai Xuhui Urban Construction Investment.</p><p class="text | article-text"><span class="xn-person">Zhang Wei</span>, <span class="xn-location">Shanghai's</span> vice-mayor, said that apart from developing professional platforms for technological consultation, equipment manufacturing and investment and operations, <span class="xn-location">Shanghai</span> also hopes the alliance will focus on low-carbon industries such as new energy and green construction materials, as well as innovation and applications to serve <span class="xn-location">China's</span> dual carbon goals.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Heavy equipment manufacturer Caterpillar bases its only remanufacturing facility in Shanghai...." height="267" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/CQlcJiPQRJd3bDkY0QeKFJQdVFk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ATOZVVQDXY3UI3XFO3YCETIC4I.jpg" width="980"/></div><figcaption class="figure-caption">Heavy equipment manufacturer Caterpillar bases its only remanufacturing facility in Shanghai. CHINA DAILY<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="German specialty chemicals company Evonik owns its largest production base in Shanghai Chemical..." height="225" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/5O2oc4oJgdnWO9GM0IaWIDACyrk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HXKXT57THCKVQAYT66C7DHLMEQ.jpg" width="980"/></div><figcaption class="figure-caption">German specialty chemicals company Evonik owns its largest production base in Shanghai Chemical Industry Park. CHINA DAILY<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="An aerial view of Taikoo Li Qiantan, a retail complex in Shanghai. CHINA DAILY" height="300" src="https://gray-wsaz-prod.cdn.arcpublishing.com/resizer/GuJffCCKTYvIKBRdG2cUlU_Iwf4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/34UZG2PXNBH55PENJSXUFZSTQ4.jpg" width="980"/></div><figcaption class="figure-caption">An aerial view of Taikoo Li Qiantan, a retail complex in Shanghai. CHINA DAILY<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/shanghai-global-investors-confident-about-ecological-development-301681080.html">https://www.prnewswire.com/news-releases/shanghai-global-investors-confident-about-ecological-development-301681080.html</a></h6></div></div></div><p class="text | article-text">SOURCE  chinadaily.com.cn</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wsaz" style="display:none" data-fusion-component="footer-wsaz"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigation">WSAZ Investigates</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/cw/">Tri-State CW</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/lottery">Lottery</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/scoreboard">High School Scores</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.wsaz.com/page/contact-us/" rel="noopener noreferrer" target="_blank">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/radar">Dual Doppler Radar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/making-a-difference">Hometown Hero</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/high-school">High School Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Work for WSAZ</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams">Weather Cams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/college">College Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us/">Advertise With Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings">Closings</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.ohiolottery.com/?fbclid=IwAR3RrD4ADKKNhx7ctMmXjh2IyseXjOTWhc9bVfiALLXqhHZKoWq2XDHfyHs" rel="noopener noreferrer" target="_blank">Ohio Lottery</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/pro-sports">Pro Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WSAZ</li><li class="footer-contact | footer-address">645 Fifth Avenue</li><li class="footer-contact | footer-city-state">Huntington, WV 25701</li><li class="footer-contact | footer-phone">(304) 697-4780</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WSAZ-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wsazpublicfile@wsaz.com" rel="noopener noreferrer" target="_blank">wsazpublicfile@wsaz.com - (304) 697-4780</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wsaz-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/ebe19960-1490-51d7-0ee8-348bd09304c6/24dcbbae-c339-48c0-b4fc-d94c9092bd66.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wsaz" style="display:none" data-fusion-component="footer-wsaz"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>